Potential ingestion issues due to ongoing Cloudflare outage
Resolved
Nov 18 at 02:35pm EST
Cloudflare has confirmed that everything is back to normal.
Affected services
Updated
Nov 18 at 02:04pm EST
We experienced a temporary disruption on the Iconnek platform earlier today due to issues with Cloudflare services. Cloudflare is now operating normally, and we are no longer seeing elevated errors or latency.
Our engineering team continues to monitor the platform closely and is investigating the earlier disruption to ensure everything remains stable. No changes are being made on our side at this time.
Affected services
Updated
Nov 18 at 09:54am EST
Cloudflare has implemented a solution and services are gradually returning to normal.
Affected services
Created
Nov 18 at 08:44am EST
Some customers may be experiencing issues due to an ongoing Cloudflare global network outage.
Affected services